当前位置:首页 > 问答

成交量金叉通达信

我来帮TA回答

求通达信选股公式,kdj金叉,成交量五日线上穿十日线,DMI中的PDI大于ADX,SAR翻红,MAC...

通达信选股器

通达信三金叉选股:MA5日金叉10日,成交量5日金叉10日,MACD金叉

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2;
CROSS(DIF,DEA) AND CROSSMA(C,5),MA(C,10));

请高人帮写个通达信成交量5.10.20多头排列和空头排列和金叉的选股公式,谢谢

=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TJ1:=MA1>MA2 AND MA2>MA3;
TJ2:=MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1);
TJ3:=EVERY(TJ1,5) AND NOT(EVERY(TJ1,6)) ;
买入:TJ1 AND TJ2 AND TJ3;

求通达信软件expma,kdj和成交量均线三金叉的选股公式.谢谢

把这三个公式,复制在新建公式里面,用“and”

5日,10日 ,20日三条均线金叉(不在同一天的)通达信选股公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
XG:EXIST(EXIST(CROSS(MA5,MA10),4) AND CROSS(MA5,MA20),4)AND CROSS(MA10,MA20);

请老师编写一个通达信的三线共振选股指标

M5:=MA(C,5);
M24:=MA(C,24);
M60:=MA(C,60);

X1:=CROSS(M5,M24) AND CROSS(M5,M60);
X2:=CROSS("MACD.MACD",0);
ZRXG:X1*X2;